TACTIC Open Source
TACTIC Installation - Printable Version

+- TACTIC Open Source (http://forum.southpawtech.com)
+-- Forum: TACTIC Open Source (http://forum.southpawtech.com/forumdisplay.php?fid=3)
+--- Forum: TACTIC Discussion (http://forum.southpawtech.com/forumdisplay.php?fid=4)
+--- Thread: TACTIC Installation (/showthread.php?tid=253)

TACTIC Installation - sexpixel - 01-12-2022

Hi Tacticians,

I was previously a member of this community back in 2012 when I went to China to make a 3D feature animation through my company. 

We tried to get TACTIC running out there but was unsuccessful. 

I've now re-registered here as my old login seems to have been deleted and once again am looking at getting TACTIC installed at my studio here in the UK to support remote working with company's abroad. 
I'm not an IT engineer, so I'm looking for posts or tutorials that can help me to get it up and running by myself - if that's at all possible? 

I'm sure it's a popular topic so rather than explain it all again, if there is anything here or out there that can support my efforts I'd be most grateful. 


RE: TACTIC Installation - listy - 03-01-2022

I guess, there is not enough hands to manage free and open source tactic this time.

RE: TACTIC Installation - remkonoteboom - 03-01-2022

Hi. Yes, the last couple of months have been very challenging. I have been pulled into multiple projects simultaneously and am somewhat over my head.

However, I have been seeing a lot of activity lately and a lot of stuff has been put into 4.9. In particular, the collections have been improved a lot and I also just pushed our improved Gantt chart into the 4.9 base. This is an attempt to bring the VFX module up to more modern standards.

RE: TACTIC Installation - remkonoteboom - 03-01-2022

My apologies to Mark for this.

If you are still out there, some questions:

"We tried to get TACTIC running out there but was unsuccessful."
What were you unsuccessful at? Installation? Gettting to run? Or setting it up?

Are you running this on the server using a VM or are you running on the cloud? If it was installation, what part of this documentation failed for you?